Large commit

Nick Burrett nick at dsvr.net
Wed Jan 3 06:34:24 PST 2001


Peter Naulls <peter at erble.freeserve.co.uk> writes:

> In message <m31yuksvyl.fsf at nick.ws.noc.dsvr.net>
>           Nick Burrett <nick at dsvr.net> wrote:
> 
> > > Turns out I didn't have gperf installed - probably something that isn't
> > > on many systems - you should probably put a note in the README.
> > 
> > OK. I've added a prerequisites section.
> 
> It appears that on a very up-to-date Debian system, you'll need the
> kernel-headers package for a 2.2.x kernel.

Well that's a bug in Debian.  It is a prerequisite of glibc that it requires
the kernel headers.
 

Nick.



More information about the gcc mailing list