[gccsdk] Problem building the crosscompiler on Cygwin

John Tytgat John.Tytgat at aaug.net
Tue Oct 28 14:45:25 PDT 2008


In message <560380f54f.Jan-Jaap at iyonix.c2i.net>
          Jan-Jaap van der Geer <jjvdgeer at inbox.com> wrote:

> Hello,
> 
> I know very little about unix and/or cygwin.
> 
> I was trying to build the crosscompiler on Cygwin but I stranded
> running the create-srcdir script. I enclose the output below.
> 
> Anyone any idea what is wrong? I think I followed the instructions,
> but something must have gone wrong somewhere...
> [...]
> /usr/src/packages/autoconf/26/autoconf2.5-2.63-1/src/autoconf-2.63/lib/autoconf/

If this means you're using autoconf v2.63, then it is more or less for
sure your problem.  The GCC 4.1 build really needs autoconf v2.59 and
no other version.

John.
-- 
John Tytgat, in his comfy chair at home                                 BASS
John.Tytgat at aaug.net                             ARM powered, RISC OS driven




More information about the gcc mailing list