<div class="gmail_extra"><br><br><div class="gmail_quote">On 22 April 2012 20:57, Chris Gransden <span dir="ltr"><<a href="mailto:chrisg@care4free.net" target="_blank">chrisg@care4free.net</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
In article<br>
<CAHQJq4Jvvyj8Jf-zchjyk3ZKxgzsyJMFg=<a href="mailto:5qMdS1PbjXqbdD7g@mail.gmail.com">5qMdS1PbjXqbdD7g@mail.gmail.com</a>>,<br>
<div><div class="h5">   Robert Heaton <<a href="mailto:rob@robheaton.co.uk">rob@robheaton.co.uk</a>> wrote:<br>
> Hello,<br>
> I checked out the GCCSDK autobuilder earlier today, I have been using the<br>
> guide here;<br>
> <a href="http://www.riscos.info/index.php/Using_GCCSDK" target="_blank">http://www.riscos.info/index.php/Using_GCCSDK</a><br>
<br>
> When I try to build the example package 'wget' I get the following error;<br>
> checking whether to use NLS... no<br>
> configure: error: p11-kit cannot be used as a static library<br>
> Autobuilder: Running make command:<br>
> /home/robheaton/Downloads/gccsdk/env/ro-make<br>
> Autobuilder: No known build method<br>
> Package libp11-kit0: ***Failure***<br>
> Dependency "libp11-kit0" failed for libgnutls26<br>
> Dependency "libgnutls26" failed for wget<br>
> Build for package "wget" failed<br>
<br>
</div></div>I've checked in a fix for this. r5748.<br></blockquote><div> </div><div>Cheers Chris!<br><br><br>Rob. <br></div></div></div>