[Rpcemu] Problems compiling 0.8.8 and mouse issue

P.J.G. Long pjgl2 at cam.ac.uk
Tue Dec 14 07:53:14 PST 2010


I hope this gets through, but I don't seem to be able to see the mail server

 I have two issues, one is a long standing one in that I don't seem to be 
able to select individual items in ProCAD. I have lived with this, I am 
currently on something like 0.7 rpcemu, having to select using a select 
items in an area. However, I now want to do some significant upgrades to 
some drawings and would like a more direct route.

 I have just tried to compile 0.8.8 and get the following errors, 

rpcemu-rpcemu.o: In function `loadconfig':
rpcemu.c:(.text+0x7a1): undefined reference to `list_config_entries'
rpcemu.c:(.text+0x7f3): undefined reference to `free_config_entries'
collect2: ld returned 1 exit status
make[1]: *** [rpcemu] Error 1
make[1]: Leaving directory `/Drives/sda2/pjgl2/new/rpc2010/rpcemu-0.8.8/src'
make: *** [all] Error 2

  This seems to be involved with liballegro. I have installed the latest 
debs from squeeze, e.g.

Setting up x11proto-xf86vidmode-dev (2.3-2) ...
Setting up libxxf86vm-dev (1:1.1.0-2) ...
Setting up liballegro4.2-dev (2:4.2.0-5) ..

  What am I doing wrong? Or is there a way to improve mouse selection from 
the configuration?

   Many Thanks in advance for any help

    Regards


-- 
Peter J G Long PhD
Senior Design Engineer
Cambridge-MIT Engineering Exchange Coordinator

Cambridge University Engineering Department
Trumpington Street
Cambridge CB2 1PZ

Tel 44 -(0) 1223 -332779
Fax 44 -(0) 1223 -332741



More information about the Rpcemu mailing list