[Rpcemu] Is there an idiot's guide?

Bob Latham bob at mightyoak.org.uk
Thu Mar 17 07:53:06 PDT 2011


In article <51b56b36cbjcgl at audiomisc.co.uk>,
   Jim Lesurf <jcgl at audiomisc.co.uk> wrote:
> In article <51b568c65bbob at mightyoak.org.uk>, Bob Latham
> <bob at mightyoak.org.uk> wrote:
> > In article <51b54d2becjcgl at audiomisc.co.uk>, Jim Lesurf
> >    <jcgl at audiomisc.co.uk> wrote:
> > > In article <51b5480c71bob at mightyoak.org.uk>, Bob Latham
> > > <bob at mightyoak.org.uk> wrote:
> > > > In article <51b4f9400ajcgl at audiomisc.co.uk>, Jim Lesurf
> > > >    <jcgl at audiomisc.co.uk> wrote:


> > I used 'wget' to aquire the file and placed it in hostfs. I then
> > renamamed it to include the ,ffb. I then ran the emulator and chose
> > the command line option from the menu.

> I don't follow the last part of that. IIRC I'd expect the following:

> Using windows, put the file into the "hostfs" directory as "splug,ffb".

Yes, did that.

> Now run RPCEmu and look inside its 'hard disc' called "hostfs" by
> clicking on it just like a normal RO drive. 

Ah now, yer see. I had not dared try the desktop, I had only tried the cli
and basic. Just tried the desktop and to my surprize it worked, I ran
splug and it unpacked and I now have a copy of !Sparkplug. Doesn't work
though, says it has no system resources.

> That should show you "splug" as a BASIC file. You then run this in the
> normal way by double-clicking on it. It then should create a copy of
> sparkplug.

It did after i tried the desktop, not with CLI & Basic.

> Had you already installed the simple !Boot from the first method I
> suggested, or tried the second to get the RO4 'universal boot'?

I have got a zipped copy of the !boot for OS 4.39 in both adfs::4 and
hosfs but cannot unzip it ATM because I have no system resources for
sparkplug.

Bob.

-- 
Bob Latham
Stourbridge, West Mid



More information about the Rpcemu mailing list