[Rpcemu] RPCEMU networking under windows 7

Matteo Trevisan matteotrev at gmail.com
Sun Apr 22 06:30:16 PDT 2012


I have isntalled 0.8.9 rpcemu and at first attempt to enable ethernet
bridge it restarts correctly. Now i dont know how to port netsurf from
my windows 7 hd to rpcemu hard disk.
to try to see if it works.
I have windows at 64 bit.


Il 22 aprile 2012 15:03, Tony Moore <old_coaster at yahoo.co.uk> ha scritto:
> On 22 Apr 2012, Matteo Trevisan <matteotrev at gmail.com> wrote:
>> Il 21 aprile 2012 22:59, Tony Moore <old_coaster at yahoo.co.uk> ha
>> scritto:
>> > On 21 Apr 2012, Matteo Trevisan <matteotrev at gmail.com> wrote:
>> >
>> > > i have configured the last rpcemu with the rom 5.19 from rool usb
>> > > stick emulate to work with windows 7. I have made a bridge
>> > > connection with tap.My problem is that when i try to enable the
>> > > ethernet bridge under rpcemu and restart i get an this
>> > > error:Tap-Win32:Could not open 'rpcemu'.if i click over it i get
>> > > Networking unaviable.
>> >
>> > I don't have the ROOL USB stick, but here RPCEmu 0.8.9 / Win7hp32b
>> > runs RO 5.19 (12-Feb-12), with stable networking. My network bridge
>> > is also made to an ethernet connection, and survives a Win7 re-boot.
>> >
>> > Your error message suggests that something is amiss with the bridge.
>> > You presumably followed
>> > http://www.marutan.net/rpcemu/manual/net-win.html to set up the
>> > bridge. Did you include the additional Win7 configuration, near the
>> > bottom of that page? Are you using the latest OpenVPN 2.2.2 ?
>>
>> Yes Tony i have made the connection following the description in that
>> site. Open vpn is 2.2.2.
>> rpcemu is 0.8.8.
>
> RPCEmu 0.8.9 is available at http://www.marutan.net/rpcemu/ , I would
> suggest that you try that first. In Settings > Configure... the CPU type
> needs to be StrongARM. Not that it may make a difference to networking,
> but is your copy of Win7 32 or 64bit? Other writers here have reported
> networking success - and failure - with other Win7 versions.
>
> I see your error message, if I try to run two copies of RPCEmu (ie 4.39
> and 5.19) at the same time. I guess that this must be because the first
> copy connects to the rpcemu bridge, so access for the second copy is
> refused. Could some other program have already claimed your bridge? Does
> the bridge survive Win7 re-booting? If not, I suppose that this could
> also explain your error message.
>
> Tony
>
>
>



More information about the Rpcemu mailing list