[Rpcemu] installing two copies of rpcemu

george greenfield george.greenfield at tiscali.co.uk
Wed Jan 18 01:39:16 PST 2012


In message <f79a695352.George at tiscali..co.uk>
          george greenfield <george.greenfield at tiscali.co.uk> wrote:

> In message <772f2d5352.old_coaster at old_coaster.yahoo.co.uk>
>           Tony Moore <old_coaster at yahoo.co.uk> wrote:
> 
>> On 17 Jan 2012, Tony Moore <old_coaster at yahoo.co.uk> wrote:
>>> On 17 Jan 2012, Tony Moore <old_coaster at yahoo.co.uk> wrote:
>> 
>> [snip]
>> 
>>> > I'm pleased to say that 5.19 is now running
>> 
>> [snip]
>> 
>>> However I still can't see the hard drive icon. hd4 is present in the
>>> RPCEmu folder, but it doesn't appear on the iconbar and, in Tasks >
>>> Configure... > Discs, there is no provision for hard drives, only
>>> 'Conventional SCSI' which is greyed-out.
>> 
>> Sorry for multiple posts.
>> 
>> After some Googling http://www.riscosopen.org/forum/forums/10/topics/844
>> suggested that RPCEmu, running RO5, did not support ADFS, so that an IDE
>> hard drive was not possible.
>> 
>> Would anyone know if that is still the case?
>> 
>> Tony
>> 
> This might be of interest, from Rob Heaton (see under RO Open: Forum:
> RPCEmu: Problems with RPCEmu under Win7 if the link doesn't work for
> any reason). I haven't tested it myself. I notice that he refers to
> the 'latest build of 5.17'; I don't know if ADFS support has been
> carried into the 5.19 build.
> 
> http://www.riscosopen.org/forum/forums/10/topics/844?page=1
> 
> George
> 
Re the link to ROO Forum, I should have mentioned, it's the latest 
(Dec 28) post....

-- 
george greenfield



More information about the Rpcemu mailing list