[Rpcemu] !Eureka runs on 0.8.9/4.02

Dave Symes dave at triffid.co.uk
Thu Oct 18 13:34:30 PDT 2012


In article <19ceb4e052.George at tiscali..co.uk>,
   george greenfield <george.greenfield at tiscali.co.uk> wrote:
> In case anyone is interested, I've managed to install and run !Eureka 
> v.3.00 on my RPCEmu 0.8.9/4.02 setup, copied onto HD4 from a Kinetic 
> RPC backup. It appears to function normally, and pleasingly briskly! I 
> have quite a number of legacy Eureka files from previous RO hardware, 
> so this is a useful step.

> George

Eureka (I have 3.05) works on any of the recent RPCEmu including 0.8.9
with RO 4.02 etc, even RO Select 4.39, the only one it won't work with
(For obvious reasons) are the ROOL RISC OS 5.nn versions.

Dave

-- 

Dave Triffid



More information about the Rpcemu mailing list