[Rpcemu] rpcemu on Mint15

Frank de Bruijn rpcemu-sub at aconet.nl
Mon Aug 5 07:50:24 PDT 2013


On 05 Aug, Philip Glover <philip at theglovers.name> wrote:
> On 04/08/13 19:59, Frank de Bruijn wrote:
> > It's liballegro4.2-plugin-jack on my (Debian) system. Try looking
> > for just liballegro in Synaptic and make sure both the -plugin-jack
> > and the -dev package are installed.
> Sorry, I mistyped, and didn't quote fully. The error message did refer
> to "liballegro4.2-plugin-jack", and it is not present in the package
> manager.

It seems to be missing from the repositories since Ubuntu 12.10. You
could try downloading the last available package manually and installing
that using GDebi.

http://packages.ubuntu.com/precise/liballegro4.2-plugin-jack

Alternatively, as liballegro4.2 itself doesn't seem to be present in the
recent repositories either, switch to liballegro4.4 or 5.0 and see if
you can get that to install with all its dependencies. No idea if
compiling rpcemu with those versions would work, though.

Regards,
Frank




More information about the Rpcemu mailing list