[Rpcemu] rpcemu on Mint15

Frank de Bruijn rpcemu-sub at aconet.nl
Thu Aug 8 22:32:12 PDT 2013


On 08 Aug, Philip Glover <philip at theglovers.name> wrote:
> copy of terminal result.
>> philip at philip-Aspire-R3600 ~ $ dpkg-query --show liballegro*
>> liballegro-acodec5.0:amd64	2:5.0.8-1
>> liballegro-audio5.0:amd64	2:5.0.8-1
>> liballegro-dev
>> liballegro-dev-common
>> liballegro-dialog5.0:amd64	2:5.0.8-1
>> liballegro-doc	2:4.4.2-2.1
>> liballegro-image5.0:amd64	2:5.0.8-1
>> liballegro-physfs5.0:amd64	2:5.0.8-1
>> liballegro-ttf5.0:amd64	2:5.0.8-1
>> liballegro4-dev
>> liballegro4.2	2:4.2.2-3
>> liballegro4.2-dev	2:4.4.2-2.1
>> liballegro4.2-plugin-esd
>> liballegro4.2-plugin-jack	2:4.2.2-3
>> liballegro4.4:amd64	2:4.4.2-2.1
>> liballegro4.4-plugin-alsa:amd64	2:4.4.2-2.1
>> liballegro4a
>> liballegro5-dev
>> liballegro5.0:amd64	2:5.0.8-1
> Hope this means something to you- I didn't realise all these things were
> in the computer!

All the necessary liballegro4.x packages appear to be installed. I
wonder if having all those liballegro5.x packages installed as well is
what's causing the problem. Earlier in this thread, Peter Howkins
indicated rpcemu doesn't work with 5.

Unfortunately, other than trying to run things with 5 uninstalled, I've
run out of suggestions...

Regards,
Frank




More information about the Rpcemu mailing list