[Rpcemu] Is HD4 now useable under 0.8.10/5.20?

George george.greenfield at tiscali.co.uk
Mon Aug 19 11:36:16 PDT 2013


In message <1418ab7d53.old_coaster at old_coaster.yahoo.co.uk>
          Tony Moore <old_coaster at yahoo.co.uk> wrote:

> On 19 Aug 2013, George <george.greenfield at tiscali.co.uk> wrote:
> 
>> As a matter of interest, is it now possible to install HardDisk4 under
>> 0.8.10/5.20
> 
> RPCEmu 0.8.10 ships with an hd4.hdf file of zero bytes, and RO 5.20
> Configure > Discs > 'Conventional SCSI' is greyed-out. If the hd4.hdf
> file is replaced with a file of non-zero length, the RO 5.20 config
> option is still greyed out, so the answer seems to be no.
> 
[snip]

Interesting - thanks. I wonder how IOMD 5.20 works on an actual 
RiscPC?

-- 
George



More information about the Rpcemu mailing list