[Rpcemu] Another connection problem

David Feugey dfeugey at ascinfo.fr
Tue May 12 22:34:46 PDT 2015


So 64bit problem only?
Hum...

2015-05-12 23:18 GMT+02:00 Dave Symes <dave at triffid.co.uk>:

> In article
>  <CAC85+4+Tk_KE9dJWSyKTvLvDxBj4mstKvwZb20MdAGB2=08BXA at mail.gmail.com>,
>    David Feugey <dfeugey at ascinfo.fr> wrote:
> [Snippy]
>
> > Interesting. I read somewhere that with newer versions of OpenVPN, TAP
> > code was rewritten, and more strict on sync/async code (multiple
> > commands = async, even if you use sync functions... or something like
> > this). Many people seems to have problem to use it from their code.
>
> > I tried with OpenVPN 2.1.3, and the TAP driver now works! Thanks.
>
> Glad you've now got it working.
>
> A FWIW.
> Just for the fun of it, I went to my old laptop running Win 7 Home 32 bit,
> a machine that's never had RPCEmu or a Networking bridge installed.
>
> Copied a RPCEmu running 5.22 to it, installed OpenVNP 2.3.6  then32 bit
> version (Just the TAP bit) did all the post install stuff and it just
> worked okay.
>
> Dave
>
> --
>
> Dave Triffid
>
> _______________________________________________
> Rpcemu mailing list
> Rpcemu at riscos.info
> http://www.riscos.info/cgi-bin/mailman/listinfo/rpcemu
>



-- 
Mobile : 06 76 67 91 60
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.riscos.info/pipermail/rpcemu/attachments/20150513/e8e70e08/attachment.html>


More information about the Rpcemu mailing list