<div dir="ltr">On 11 January 2013 15:46, Frank de Bruijn <span dir="ltr"><<a href="mailto:rpcemu-sub@aconet.nl" target="_blank">rpcemu-sub@aconet.nl</a>></span> wrote:<br><div class="gmail_extra"><div class="gmail_quote">
<blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">The RPCEmu website doesn't appear to have a link to a bug tracker, so...<br>
<br>
RPCEmu 0.8.9 aborts with 'Bad opcode 14 41435452' within seconds after<br>
the 'Try' button is pushed in the 'Time and date' configuration window<br>
on RISC OS 5.19 (i.e. as soon as the 'Sync success' message appears).<br>
Screenprints (341k) here:<br>
<br>
 <a href="http://aconet.org/tmp/rpcemu1.png" target="_blank">http://aconet.org/tmp/rpcemu1.png</a><br>
 <a href="http://aconet.org/tmp/rpcemu2.png" target="_blank">http://aconet.org/tmp/rpcemu2.png</a><br>
<br>
Log: <a href="http://aconet.org/tmp/rpclog.txt" target="_blank">http://aconet.org/tmp/rpclog.txt</a><br>
<br>
This is on a 32-bit Linux computer running Debian Testing (Linux Mint<br>
Debian Edition) with the most recent HardDisc4 image from the ROOL site<br>
and the IOMD ROM image dated 7 Januari 2013.<br>
<br>
Please let me know if more info is required.<br>
<br>
Regards,<br>
Frank<br>
<br></blockquote></div><br>Thanks for the report - I'll take a look and see if I can fix this problem. It looks you've already provided enough information to study this, so I don't need any more info at the moment.<br>
<br></div><div class="gmail_extra">Matthew<br></div><div class="gmail_extra"><br><br><br></div></div>