<div dir="ltr"><div class="gmail_quote"><div dir="ltr" class="gmail_attr">On Fri, 4 Oct 2019 at 17:46, Steffen Huber <<a href="mailto:steffen@huber-net.de">steffen@huber-net.de</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex">Hi Peter,<br>
<br>
> Peter Howkins <<a href="mailto:rpcemu.howkins@marutan.net" target="_blank">rpcemu.howkins@marutan.net</a>> wrote:<br>
> <br>
> Due to needing to remain on a supported version of a library that we use to<br>
> build RPCEmu, future releases of RPCEmu will no longer support Windows XP or<br>
> Windows Vista. We will continue to support the Windows 7, 8 and 10 families.<br>
<br>
Could you go a bit further into the details? Which library? Something big<br>
like Qt, or something small where alternatives could be found? Last time<br>
I looked, RPCEmu did not really have much dependencies beyond the main<br>
toolkit (previously Allegro, now Qt).<br></blockquote><div><br></div><div>It is QT, the previous Long Term Support version we were using, 5.6, has now reached end of life. So I've moved to using the next Long Term Support one, 5.9.</div><div><br></div><div>Peter<br></div></div></div>