Linux based cross-toolchain

Miah Gregory miah at picsel.com
Mon Feb 11 03:04:29 PST 2002


Hi all,

Apologies if this has been asked before, but I downloaded the toolchain
from the ftp site, and tried to install it on an x86 machine running
debian potato. However, I failed at the first step; running autoconf
or autoheader both fail with the following message:

configure.in:30: warning: AC_TRY_RUN called without default to allow cross compiling

Does anyone have any ideas as to why this is happening?

Thanks in advance.

-- 
Miah Gregory, Software Engineer, Picsel Technologies Ltd



More information about the gcc mailing list