[gccsdk] Problems building libxml with autobuilder on Ubuntu

John Tytgat John.Tytgat at aaug.net
Sun Jul 8 05:38:10 PDT 2007


In message <Pine.LNX.4.62L.0707081301010.31135 at linuxproj.ecs.soton.ac.uk>
          John-Mark Bell <jmb202 at ecs.soton.ac.uk> wrote:

> You'll need to apply the patchset described in 
> http://www.riscos.info/pipermail/gcc/2007-January/003672.html
> to UnixLib, else gnash will explode nastily, probably taking out various 
> parts of your OS along the way.

As further clarification:
 - pthread-exit-apcs-compliant.jmb1.p: this patch was only needed for the
   GCCSDK 4 version of UnixLib and has already been applied.  You don't need
   this for GCCSDK 3.4.6.
 - pthread-wimp-filter.jmb3.p: I'll apply it to GCCSDK 3.4.6 branch.

John.
-- 
John Tytgat, in his comfy chair at home                                 BASS
John.Tytgat at aaug.net                             ARM powered, RISC OS driven




More information about the gcc mailing list