[gccsdk] glib

alan buckley alan_baa at hotmail.com
Mon Dec 22 08:08:39 PST 2008


On Sat, 20 Dec 2008 21:12:13 +0100 Jan-Japp wrote:
>
> alan buckley wrote:
>
>> I've added the packaging information and put up glib 1.2 on the
>> riscos info packaging website in case that is of any use.
>
> I found this glib in riscpkg, yes. I need a 2.12 or later though,
> so it is not of much use to me, unfortunately.
>
> There seems to be an error in the !Help file, BTW. The Filer_Open
> should be a Filer_OpenDir.
 
Thanks I've fixed this and will upload a new version to the
website when I next do an upload.

>
>> I was having a look at glib2.0 and shared libraries so I'm not
>> going to be able to create a 2.x versions at the moment.
>
> I'm not sure what you mean by this?

Sorry, just me failing to explain why I couldn't build a v2.0 at
the moment.
 
I think I may have a build of it now, but it seems to need an
additional library intl. I think this means I need to create
a libgettext-dev package with this library in as well. Do you or
anyone else on the list know if this is true?
 
Regards,
Alan
 
_________________________________________________________________
Get a bird’s eye view of the world with Multimap
http://clk.atdmt.com/GBL/go/115454059/direct/01/



More information about the gcc mailing list