[gccsdk] Problem building the crosscompiler on Cygwin

Adam lists at snowstone.org.uk
Tue Oct 28 16:03:49 PDT 2008


In message <ee858af54f.Jo at hobbes.bass-software.com>, John Tytgat  wrote:

> In message <560380f54f.Jan-Jaap at iyonix.c2i.net>
>           Jan-Jaap van der Geer <jjvdgeer at inbox.com> wrote:
> 

> > I know very little about unix and/or cygwin.

> > [...]
> > /usr/src/packages/autoconf/26/autoconf2.5-2.63-1/src/autoconf-2.63/lib/autoconf/
> 
> If this means you're using autoconf v2.63, then it is more or less for
> sure your problem.  The GCC 4.1 build really needs autoconf v2.59 and
> no other version.

Jan-Jaap, as defeatist as this sounds, I'd suggest that if you "know
very little about unix and/or cygwin" there's little point in you trying
to get GCCSDK 4.1 to work with Cygwin :(

Even if you solve the autoconf version problem, you're still going to
have to find a working version of autogen...

However, if you'd like to persevere ;) Alan Buckley is probably the
person to ask - perhaps he'll contribute here :)

Adam

P.S. I would be extremely happy to be corrected, so apologies if things
have moved on since I tried to make this work.

-- 
Adam Richardson          Carpe Diem
http://www.snowstone.org.uk/riscos/




More information about the gcc mailing list