[gccsdk] polkit-policy-file-validate

John Tytgat John.Tytgat at aaug.net
Tue Oct 26 14:22:12 PDT 2010


In message <769a606c51.Jan-Jaap at iyonix.c2i.net>
          Jan-Jaap van der Geer <jjvdgeer at inbox.com> wrote:

> I tried building the last version of Vala but it failed with:
> 
> Autobuilder: polkit-policy-file-validate not found; is it installed
> on your path?
> 
> I think this was caused by my upgrade to Ubuntu 10.10, but I'm not
> sure.
> 
> I tried installing the PolicyKit package, but apt-get tells me it
> doesn't exist. PolicyKit-1 is installed, though.
> 
> What do I need to get around this?
> 
> For now I removed this dependency from the build script, which
> works as well, but...

Perhaps you can figure out who/when this requirement got added and maybe
that will learn us what the (presumebly) new requirement is.

John.
-- 
John Tytgat, in his comfy chair at home                                 BASS
John.Tytgat at aaug.net                             ARM powered, RISC OS driven




More information about the gcc mailing list