[gccsdk] [Bug 218] __riscosify_control is not taken into account when using UnixLib as shared library

Ron beeb at woosh.co.nz
Thu Apr 14 04:16:58 PDT 2011


In message <E1Q9n9s-0004hF-Go at riscos.info>
          bugzilla-daemon at riscos.info wrote:

> http://www.riscos.info/bugzilla3/show_bug.cgi?id=218
> 
> John Tytgat <John.Tytgat at aaug.net> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
>              Status|ASSIGNED                    |RESOLVED
>          Resolution|                            |INVALID
> 
> --- Comment #1 from John Tytgat <John.Tytgat at aaug.net> 2011-04-12 16:38:07 PDT ---
> Oddly enough, not (no longer ?) reproducible with the release candidate of
> GCCSDK 4.1.2 at branches/release_4_1_2.
> 

After doing svn switch...
and getting refreshed with the "updated to revision 5124" displayed.
What are the correct steps to take to rebuild after this?
Or does this just patch the already compiled cross directory?

Thanks,  Ron M. 




More information about the gcc mailing list