[gccsdk] polkit-policy-file-validate

Ron beeb at woosh.co.nz
Mon Nov 14 01:52:02 PST 2011


In message <4CC755EF.9000000 at maths.otago.ac.nz>
          Chris Palmer <cpalmer at maths.otago.ac.nz> wrote:

> > It seems it was checked in by Chris Palmer 30-9-2009 with the log
> > message "Also need polkit-policy-file-validate". No other changes
> > than the addition of this dependency.
> >
> > It doesn't tell me much.
> >
> > Cheers,
> > Jan-Jaap
> >
>
> I'm looking into it now, but early indications are that the policykit
> package has changed between 10.04 and 10.10 so that a command that
> previously was available is no longer available. I've yet to determine
> which package in the autobuilder requires this package - it's been a
> while since I last looked at the autobuilder, so I don't have a
> definitive answer for you yet, sorry.
>
> Regards,
>
> Chris.

I upgraded to 10.10 Ubuntu and think I have run into this same
problem, I hadn't installed autobuilder stuff previously.
I haven't updated GCCSDK for a while, I'll look into doing that,
the config & make seem to be OK.
A few other changes,  automake-1.7 now called automake1.7
libglib2.0-dev was needed, there may be more yet.

I didn't see any follow up to this (old) thread.

Ron M.




More information about the gcc mailing list