[Rpcemu] Starting from scratch

Ned Abell nedabell at weatherpost.org.uk
Sun Aug 31 09:13:10 BST 2008


On 30 Aug, Ned Abell <nedabell at weatherpost.org.uk> wrote:
> On 30 Aug, mrseed <mrseed at gmaiil.com> wrote:
> > Ned Abell wrote:
> > > Hi All, Ive got Ubuntu 8.04 and have installed allegro,
> > > then installed RPCEmu from the svn source. 
> > >
> > > I get the RISC OS 4.02 splash screen and Im ready to
> > > get the discs installed.
> > >
> > > I cant seem to get the boot formatted hd4.hdf image to
> > > be found so I would appreciate help on where it goes
> > > etc. My installation is in /home/ned/RPCEmu/trunk/
> > >
> > >   
> > Hello Ned,

> > That's true because the image is empty. Get the hard disc
> > image from the RPCEmu site (not riscos.info) and unpack
> > it.as hd4.hdf in the same directory as the rpcemu
> > executable and also create an empty directory called
> > 'hostfs'

> > RPCEmu HD-image:
> > http://b-em.bbcmicro.com/arculator/hdboot.zip

> Brilliant I think I had the wrong disc image in there but
> now its recognising the drives. Many thanks. Time to plod
> on..
.. and plodding on I found that under Ubuntu the reason the
disc images wern't being loaded because I had created a
launcher on the desktop to open rpcemu. If you select rpcemu
itself in its folder and right click "open" it works
correctly. If any sort of link is placed elsewhere or if I use
a terminal it doesn't.

Im not being picky here but is this a peculiarity of Linux or
Ubuntu in particular as I would have thought it pretty useful
to use a launcher?

Next stage copying archives across to populate and
configure...

-- 
besters..
	  Ned
	  ===
skype:nedabell





More information about the Rpcemu mailing list