[Rpcemu] Launching RPCemu in Linux

Ian Hamilton Ian.Hamilton at AAUG.net
Sun Jun 28 00:41:11 PDT 2009


In article <26325f7250.cr.bass at btinternet.com>, Chris Bass
<veiligdoos-iyonix at yahoo.co.uk> wrote:
> In message <op.uv7lupxqrs0ygh at phenom.terrys.net.au> "Terry Duell"
>           <tduell at iinet.net.au> wrote:


> > I run RPCemu on a Linux X86_64 system, and to launch RPCemu I open
> > the RPCemu dir, then open a terminal in that dir (the same as
> > launching a terminal and then changing directory), then enter
> > ./rpcemu in the terminal.

[Snip]

> > I have tried using a shell script which does the
> > cd then runs RPCemu, but I have failed to find a way of opening a
> > terminal within the shell script and starting things from there.

> > Has anyone sorted out a solution to this?

> I use Ubuntu 8.10 with a GUI. I use the 'File Browser' to find the
> rpcemu application within the rpcemu folder. I double click on that to
> run RPCEmu. I've tried to create the equivalent to a Windows shortcut,
> but being relatively new to Linux not had much success!

I have a desktop launcher to a script but I couldn't find a way to
automatically force it to run in a terminal. I did find you can configure
Nautilus to ask you what to do when you double-click a script. This gives
the options of Run, Run in terminal or Display.

Ian

-- 
Ian Hamilton (Iyonix RO5)  http://www.hamiltoni.pwp.blueyonder.co.uk/




More information about the Rpcemu mailing list