[Rpcemu] I'm baffled

Philip Glover philip at theglovers.name
Tue Jan 5 11:47:18 PST 2010


Hello there,
       As my Mico was getting old, and could not cope with broadband, my 
sons provided me a year ago with an old "windows" box running Ubuntu 
0.8. ,on which I installed RPCEmu 0,8.2, which allowed me to run my 
favourite progs from the Mico, albeit all very slowly.
       Now I have "upgraded" to a new Acer running Ubuntu 0.9. I used a 
USB stick to transfer settings and also the Emu programme to the new 
machine- but as I rather thought, it would not run. So I redid from 
scratch, and it all ran, but only in a small window.
       I tried to alter the window settings via the boot, but got a 
message "Filing system EMUFS must be given a filename". I also noticed 
on startup that not all the usual messages appeared, with the final one 
being something to the effect "Out of range ...." before the initial 
screen appeared.
       HOWEVER, by chance I opened the original copy on the USB. and 
inadvertently clicked on the Emu run-file,(or whatever it is called in 
Linux), and Lo and behold, everything loaded and worked , but extremely 
quickly compared to the old machine! Why should it work from one source, 
but not from another? The only drawback that I can see is that to 
transfer a PDF file for printing I need to transfer from the USB to the 
Home folder before I can activate the printing system.
    Explanations or suggestions welcome.
regards.
Philip.



More information about the Rpcemu mailing list