[Rpcemu] broken directory

Philip Glover philip at theglovers.name
Thu Jan 14 07:08:21 PST 2010


Tom Hughes wrote:
> On 13/01/10 19:33, Philip Glover wrote:
>
>> I've managed to transfer my copy from my Old Mico, where it runs
>> happily, to the RPCEmulator. It runs the search part and tells me the
>> details of which directories are faulty, but the buttons which would
>> initiate repair etc, are greyed out, and so I am no further forward. Is
>> it because it is on an emulator and there is no physical disc? Now
>> Arm-Club have folded there is no help available from the originators.
>
> The club web site is still up and the DiscKnight ordering system and 
> support email still work.
>
> It sounds like you have the free version, which only checks for faults 
> and doesn't fix them. Information about DiscKnight and details of how 
> to buy the full version can be found here:
Have gone back to the Mico to check.All worked fine, so did another 
zip-file transfer, and this time it worked perfectly! So broken 
directories repaired, and all is well.
>
>   http://www.armclub.org.uk/products/discknight/
>
> If you think you have got the full version then contact the support 
> address (discknight at armclub.org.uk) and Dave will sort you out.
Thanks for the help, and will note address in case I need it again.
>
> Tom
>




More information about the Rpcemu mailing list