[Rpcemu] A pleasant blue window...

Peter Howkins rpcemu.howkins at marutan.net
Tue Mar 16 09:21:58 PDT 2010


On Mon, Mar 15, 2010 at 09:31:35PM +0000, David wrote:
> ...is all I get when trying to get RPCEmu running on my Ubuntu 9.10.
> 
> Previous attempts have managed to get the emulator working, albeit with
> a couple of errors on start-up and no CD drive, only to see it fail
> (freeze) when I tried to enlarge the hard drive as per instructions.
> 
> This latest attempt is using the rpcemu-0.8.6.tar.gz file rather than
> using the 'svn co svn://.riscos..." method of the Linux Guide. Is this
> not the correct file? It does seem to be complete.
> 
> Am using RO 3.7 rom images from one of my RiscPCs.

I've had a quick check through the newsgroups for what a blue boot screen 
was meant to mean (the colours normally mean different things), but no 
real luck.

Have you tried holding down 'delete' on startup to reset the CMOS files? 
(or deleting the cmos.ram file and letting it be recreated).

If that doesn't work, can you let me know which rom it is (3.70 or 3.71) 
and post a copy of your rpc.cfg  (configuration file) here?

Peter

-- 
Peter Howkins
peter.howkins at marutan.net



More information about the Rpcemu mailing list