[Rpcemu] A pleasant blue window...

David david at ukpoets.net
Fri Mar 19 02:59:14 PDT 2010


In article <20100318233403.GA12899 at spod.org>, Peter Howkins
<rpcemu.howkins at marutan.net> wrote:
> On Thu, Mar 18, 2010 at 08:45:36PM +0000, David wrote:
> > In article <20100318170448.GA2403 at spod.org>, Peter Howkins
> > <rpcemu.howkins at marutan.net> wrote:
> > > On Thu, Mar 18, 2010 at 04:06:22PM +0000, David wrote:
> > > > 
> > > > I went through the installation sequence as per the
> > > > "RPCEmu_Linux_Guide" page. However, all I get is the 2D
> > > > desktop: I don't know if this is supposed to be right; it
> > > > doesn't equate to the illustrations in the Guide. Could this be
> > > > due to the aborts?

> > >  - Restart the RPC, either quit the emaultor and rerun it, or
> > >    select Shutdown from the task manager icon and click 'restart'
> > 
> > All went swimmingly to this point...

> OK, here's the next set of diagnostic questions :)

> What distribution of linux are you running? Is it 32bit or 64bit
> linux? What is the output of the command 'uname -a'?

32-bit Ubuntu 9.10

Linux david-desktop 2.6.31-20-generic #58-Ubuntu SMP Fri Mar 12
05:23:09 UTC 2010 i686 GNU/Linux


> > Also 'Ctrl-End' has no effect. Nor has F12.

> What keyboard layout does your keyboard have? (UK/US/DE etc)

UK

> And finally, attempt to build an 'interpretted' version of the code,
> and let me know if the aborts and lack of ctrl-end menu are still
> there.


>  >cd rpcemu-0.8.6/src
>  >./configure

"bash: ./configure: Permission denied"

So I try using the << aclocal automake autoconf >> first which does
work.

>  >make clean
>  >make

"abort on instruction fetch at &02193044"

No Ctrl-End menu.

I haven't bothered to add in a hard drive, not !Boot, as it's obvious
the same problems exist.

> There's something odd about your system, that I haven't quite got my
> head around yet.

Well, it's a bog standard PC with a bog standard Ubuntu 9.10 - well,
tweaked but only with the easier standard stuff that newbies like me
can cope with.

As I said, I have the universal boot working on the 0.8.2 but in EmuFS
- haven't tried it in ADFS. Can't understand why that should fail in
the 0.8.6.

-- 

David - david atcost ukpoets fullstop net



More information about the Rpcemu mailing list