[Rpcemu] A pleasant blue window...

Peter Howkins rpcemu.howkins at marutan.net
Fri Mar 19 16:45:51 PDT 2010


On Fri, Mar 19, 2010 at 07:26:41PM +0000, David wrote:
> In article <20100319161338.GA27953 at spod.org>, Peter Howkins
> <rpcemu.howkins at marutan.net> wrote:
> > On Fri, Mar 19, 2010 at 01:51:48PM +0000, David wrote:
> > > In article <20100319110456.GA14027 at spod.org>, Peter Howkins
> > > > Did this also fail in the previous set of instructions, when I
> > > > said do this ... ?
> > > 
> > > Yes. I didn't think to mention it at the time. In fact, I wondered
> > > if you'd just assumed I'd do the << aclocal automake autoconf >>
> > > prior to the "./configure" and didn't bother writing it.
> 
> > Nope, this should have worked 'out of the box', as such it already 
> > indicates something is up, so let's sort this out first.
> 
> > Start from fresh directory and follow the instructions from my post 
> > before, if it still fails at the configure stage, can you give me the 
> > output of the following 3 commands.

I meant start from scratch and follow the instructions on this post,

http://www.riscos.info/pipermail/rpcemu/2010-March/000806.html

Literally, step through it, follow each part accurately, and if any fails 
or appears to fail, stop, and post here.

I've tested this method, you don't even even need to hold 'delete' on 
reset at anypoint, due the cmos.ram that comes in the archive being 
correct for 3.70 and booting from ADFS.

Also, reuse no files from any previous attempt or setup. Just step through 
the instructions with a completely new set, there's too many things that 
might have gone wrong in the past to compensate for in the instructions.

> I used Archive Mounter - tend to use the GUI where a method exists.
> 
> Might I suggest that if there is a difference in the outcome (which my
> experience suggests there is), you ought to stress the need to do it
> precisely as you say because numpties like me moving from RO to Linux
> are almost certainly going to try and avoid the command line where an
> alternative easier GUI method exists.

Until today I had no idea that a program called Archive Mounter existed. 
However in the instructions I told you to use the commandline 'tar' 
program. You really need to follow the instructions, else I'll have no 
idea if you're trying one thing whilst I think you're testing another.

> Incidentally, the 'make' resulted in lots of warnings. I've saved the
> results (8.6KB) in case you want to see them.

I'll possibly need to see them, but there's a couple of things to check 
first.

> And still no Ctrl-End menu.

Once you have managed to compile rpcemu can you post the results of this 
command.

>ldd rpcemu

And also tell me how you installed allegro on your system.

Also, BTW, there is no better place than here for people asking support 
type questions. I have no problem with them being on the mailing list.

Peter

-- 
Peter Howkins
peter.howkins at marutan.net



More information about the Rpcemu mailing list