[Rpcemu] Good rom-3.70, no startup errors BUT still no menu

David david at ukpoets.net
Tue Mar 23 08:39:46 PDT 2010


In article <201003231152.32168.musus at verelanthe.co.uk>,
   Musus Umbra <musus at verelanthe.co.uk> wrote:
> On Tuesday 23 Mar 2010, David wrote:
> > In article <201003230027.39081.musus at verelanthe.co.uk>, Musus Umbra
> > <musus at verelanthe.co.uk> wrote:
> > 
> > [Snip]
> > 
> > > There's an option "Show position of pointer when the Control key
> > > is pressed" in the "General" pane of the Mouse Accessibility
> > > options in GNOME that causes the Ctrl key to behave as you're
> > > describing...  do animated circles appear around the mouse
> > > pointer when you press the Ctrl key by any chance? ;)
> > 
> > Yes.

> Well there's the "problem", right there then :p

Well one good thing: the solution will be a _lot_ quicker forthcoming
the next time someone reports this problem! ;-)

Curiously, Shift-Ctrl-End brings up the emulator menu, apparently by
returning the two key codes as normally returned by Ctrl-End, but I
can't do the same for any of the Ctrl-[key] combinations inside the
emulator (e.g. Shift-Ctrl-C for Ctrl-C, copy). In Ubuntu itself, the
Ctrl key acts normally, i.e. it seems unaffected by the Mouse
Preference Locate Pointer setting. 

I never found the pointer location aid much use anyway; and of course
I'd rather have the Ctrl-[key] actions. Thanks for identifying the
problem.

Incidentally, I've given up on the CDrom - not a great loss - and opted
for two hard discs instead.

My next problem is networking on my RO 3.7 emulator. The instructions
seem to be for RISC OS 4.

-- 

David - david atcost ukpoets fullstop net



More information about the Rpcemu mailing list