[Rpcemu] RPCEmu 0.8.7

Dave Symes dave at triffid.co.uk
Sat Sep 4 01:14:27 PDT 2010


In article <mpro.l87ouq00kvvwg0238.lists at stevefryatt.org.uk>,
   Steve Fryatt <lists at stevefryatt.org.uk> wrote:
> On 4 Sep, Dave Symes wrote in message
>     <51514e7fd7dave at triffid.co.uk>:

> > In article <20100903213610.GA7923 at spod.org>,
> >    Peter Howkins <rpcemu.howkins at marutan.net> wrote:
> >
> > > I've not tried the !Boot on the virtually free CD, it may be as
> > > equally broken as the .iso version mentioned. The !Boot that is
> > > known to work is the "RISC OS 4 Disc Install".
> > 
> > > http://marutan.net/rpcemu/manual/net-ro.html
> > 
> > > Try that one first.

> [snip]

> > Bit bemused though, the !Boot I've been using for quite a while,
> > without any problems on various RPCEmu installs is possibly Broken?

> Unlikely: it's the only !Boot I've ever used with 4.02 on RPCemu.

Well Mr F. I really wasn't expecting any change in the situation either, I
have 18 various version installs of rpcemu with various RO versions
installed over the VF 4.02 on two computers, all based on the "Virtually
Free" Cd RO 4.02 and they've all worked okay since the VF became available.

Updating to 0.8.7 they still work okay, unfortunately networking was not.

A couple of hours ago I reworked one of my Virgin 4.02/0.8.7s and
installed the 4.02 from the RO site.
Reconfigured etc and the emu, as you will have seem from a couple of
posting back, is now reporting its networking correctly.

Unfortunately, still no connection the the Network itself, and I've come
to the end of my thoughts on the matter.

Dave   Still quite suprised the VF 4.02 is flawed network wise.


PS: Just remembered, I have a couple of rpcemu installs on Ubuntu but that
doesn't count.

-- 

Dave Triffid



More information about the Rpcemu mailing list