[Rpcemu] RPCEmu 0.8.10 and RO 6.20

Dave Symes dave at triffid.co.uk
Mon Apr 15 10:52:24 PDT 2013


In article <4138bb3c53.old_coaster at old_coaster.yahoo.co.uk>,
   Tony Moore <old_coaster at yahoo.co.uk> wrote:
> On 14 Apr 2013, Dave Symes <dave at triffid.co.uk> wrote:

> > Can anyone else using RO 6.20 on the RPCEmu install, confirm that
> > filer keyboard shortcuts don't work (BTW. They do on a real SARPC).
> >
> > I do have Filer configuration, Enable keynoard shortcuts ticked ON.
> >
> > But Filer keyboard shortcuts don't work.
> >
> > For example...
> > Shift+F3 should rename.
> > Delete key should Delete
> >
> > But they don't

> Using RO 6.20 / RPCEmu 0.8.10 / Win7 32bit:

> Here, the keyboard shortcuts which you list, both work. So too do f3
> (copy), and Insert (new directory). I haven't tried all the others.

> No idea why yours don't work. Could it have anything to do with the
> Windows keyboard configuration?

> Tony

Mmnnn! I wonder if it's anything to do with my Win 7 being 64 bit?

Both Win and RPCEmu are keyboard set to UK, and the only change I have
made with the Win keyboard is MouseKeys active, but I'd already wondered
about that and tried with MouseKeys swiched off... No change.

Any thoughts on what I might be missing?

Thanks
Dave

PS: I have a RPCEmu 0.8.10 RO 6.20 on another computer, later I'll run
that and see what happens with that.
D.

-- 

Dave Triffid



More information about the Rpcemu mailing list