[Rpcemu] 5.19 doesn't retain monitor settings

george greenfield george.greenfield at tiscali.co.uk
Tue Apr 23 10:04:36 PDT 2013


In message <8825e54053.old_coaster at old_coaster.yahoo.co.uk>
          Tony Moore <old_coaster at yahoo.co.uk> wrote:

> On 23 Apr 2013, george greenfield <george.greenfield at tiscali.co.uk>
> wrote:
> 
>> I've just upgraded my 089/517 installation to 089/519, by replacing
>> the 517 rom with the 519 ditto in the RPCEmu-roms folder.
>>
>> The new installation starts with the usual black screen and more very
>> fast message scrolling than usual, but then displays at X640 Y480 C256
>> F (unknown). The previous (i.e. 517) !Boot file is still there
> 
> I think that the problem is likely to be caused by the previous !Boot
> being incompatible with the current ROM. Try updating !Boot from
> HardDisc4 at http://www.riscosopen.org/content/downloads/other-zipfiles
> 
> When I last did this I found that Configure... > Boot > Install fixed
> the installation, without hassle.

Thanks, Tony. TBH, I'm beginning to lose the will to live; I've tried 
both the self-extracting and tarball versions of HardDisc4 with equal 
lack of success; both extraction operations (carried out on my RPCEmu 
089/402 installation) result in directory checksum errors when running 
UnTarBZ2 (tarball)  or 'Application may have gone wrong' error 
messages (Utility filetype). Maybe RPCEmu is the issue. My Iyonix is 
safely packed away in the loft. So I'm stuck. Maybe it's best to 
revert to 5.17; at least it worked! Unless you have a barebones !Boot 
from said HardDisc4 which you could send me (suitably zipped: that at 
least works here)?

George



More information about the Rpcemu mailing list