[Rpcemu] RPCEmu and RO 5.20

Tony Moore old_coaster at yahoo.co.uk
Sat Aug 10 04:41:01 PDT 2013

On 10 Aug 2013, Dave Symes <dave at triffid.co.uk> wrote:
> On 09 Aug, dave at triffid.co.uk wrote:
> > In article <3f4c9d7853.old_coaster at old_coaster.yahoo.co.uk>,
> >    Tony Moore <old_coaster at yahoo.co.uk> wrote:
> > > I've just installed RPCEmu 0.8.10 / RO 5.20, from scratch. As the
> > > work proceeded I made some notes, which I'm posting below, in case
> > > they may be of general interest.


> > It worked and the New from scratch 5.20 RPCEmu now talks to the
> > Network bridge and the LAN okay.



> I went back to my old RPCEmu 5.20 install, the one that wouldn't
> network under any circumstances.
> I went to the PreDesk directory and rename Out (Added a couple of xx)
> the Softloader for 5.20

The Softloader is not used by RPCEmu.

> I then took the 5.20 rom image and replaced the startup 5.19 rom in
> the RPCEmu roms directory.

As it should have been, all along! See step 3 of my installation notes,
which follows from http://www.marutan.net/rpcemu/manual/romimage.html

I'm glad that the mystery has been solved, and that now all is well!


More information about the Rpcemu mailing list