[Rpcemu] Disc not understood

Bob Latham bob at mightyoak.org.uk
Sun Feb 24 06:51:01 PST 2013


Hi,

I'm still struggling with the same problem a month on and it still baffles
me.

I have done a bit for bit comparison of the files on the Sony laptop with
those on the samsung and everyone tested identical. these included:

rpc.cfg, cmos.ram and the rom itself.

I've tried *status and *unplug and they are different but that must be due
to the samsung booting and the sony not booting. the only difference in
the unplug is MimeMap which is killed on the one machine but not the other.

In *status all filing system and drive configurations look the same to me.

I have tried the format application but not actually formatted the drive
as the two machines give different views of the drive.

Both give the dive as RPCEmuHD but on the samsung it asks if I wish to
retain the shape, on the sony it appears to know nothing about the drive
and asks what type of drive it is.

I can find no way to get this text out of the emulation environment to
print it here.

Images of the two format setups are available here...


http://www.mightyoak.org.uk/RPCEmu/samsung.jpg
and 
http://www.mightyoak.org.uk/RPCEmu/sony.jpg


Help please, I've made zero progress with this problem in two months!

Has anyone got RPCEmu working on a 64bit W7 prof laptop?



Cheers,

Bob.




In article <531405b9e1bob at mightyoak.org.uk>,
   Bob Latham <bob at mightyoak.org.uk> wrote:
> In article <aafb401253.old_coaster at old_coaster.yahoo.co.uk>,
>    Tony Moore <old_coaster at yahoo.co.uk> wrote:


> > Try also copying cmos.ram, and rpc.cfg, from Samsung to Sony. When
> > 'disc not understood' occurs what are the responses to *status and to
> > *unplug?

> > Tony


> Noted, thanks. I'll look into this next time I get the chance.


> Cheers,

> Bob.

-- 
Bob Latham
Stourbridge, West Midlands



More information about the Rpcemu mailing list