[Rpcemu] Disc not understood

Bob Latham bob at mightyoak.org.uk
Wed Feb 27 11:10:25 PST 2013


In article <ab8b192453.old_coaster at old_coaster.yahoo.co.uk>,
   Tony Moore <old_coaster at yahoo.co.uk> wrote:

> Are you certain that the hd4.hdf file on the Sony machine has not been
> corrupted? 

Absolutely certain. I moved the file from the samsung where it worked and
tried it on the Sony where it didn't. I then moved it back to the samsung
and it worked fine. 

> The hd4.hdf files available at http://www.marutan.net/rpcemu/
> are pre-formatted, and re-formatting should be unnecessary.

I agree, it works fine on the samsung.

> [snip HForm screengrabs]

> From the screengrabs, it seems that HForm must be running on both
> machines, presumably in HostFS.

Indeed.

> If that is so, I would suggest that, on the Sony machine, you forget
> about ADFS - for now - and boot from HostFS. To do that: on the Samsung
> machine, copy !Boot from ADFS to HostFS. Then move !Boot from Samsung
> Program Files\RPCEmu\hostfs to Sony Program Files\RPCEmu\hostfs (via
> network, or flash-drive). This should ensure that filetypes/extensions
> are not screwed-up.

> On the Sony machine, run RPCEmu and, when it stops with 'disc not found'
> error, or whatever, issue the commands

>    *configure filesystem hostfs
>    *configure boot

> then quit and re-start RPCEmu. If booting is stopped by another error,
> try *unplug , then *rmreinit each unplugged module.

> When you have a working machine you could then further investigate the
> reason for hd4.hdf not being recognised.

Sounds good, I'll give that a go, thanks.

Cheers,

Bob.

-- 
Bob Latham
Stourbridge, West Midlands



More information about the Rpcemu mailing list