[Rpcemu] RISC OS 6.20 builds

Tony Moore old_coaster at yahoo.co.uk
Sun Jan 20 14:27:07 PST 2013


I have now verified that, using Gerald's installation method, the builds
listed below all work with RPCEmu 0.8.9 on a Win7 32 bit machine. In all
cases, both Interpreter and Recompiler work, as does networking.

   Select4i2 RO 6.06 (19 Mar 2007) [Kernel 10.46]
   Select4i4 RO 6.10 (20 Apr 2008) [Kernel 10.49]
   Select5i1 RO 6.14 (01 Dec 2008) [Kernel 10.54]
   Select5i2 RO 6.16 (19 Apr 2009) [Kernel 10.58]
   Select6i1 RO 6.20 (01 Dec 2009) [Kernel 10.62]

In view of this, perhaps the compatibility table at
http://www.marutan.net/rpcemu/manual/romimage.html needs to be updated.

Tony






More information about the Rpcemu mailing list