[Rpcemu] Network setup question

Dave Symes dave at triffid.co.uk
Tue Mar 5 13:55:50 PST 2013


In article <8097d12753.old_coaster at old_coaster.yahoo.co.uk>,
   Tony Moore <old_coaster at yahoo.co.uk> wrote:
> On 5 Mar 2013, Dave Symes <dave at triffid.co.uk> wrote:

> > RPCEmu 0.8.9. running on Win 7 Pro (As Administrator).

> [snip]

> > On RO 6.20 yes well!
> > The AppleTalk module wouldn't stay dead... But I've now sorted that
> > with an early Obey file.

> The simplest way of ensuring that AppleTalk is not loaded is to add the
> line

>    X Unplug AppleTalk

> to te file !Boot.Resources.!Internet.!Run at new line 42, where several
> other modules are unplugged.

Mmnnn! not thought of doing it that way, I've gone the route of an obey
file run during the early part of the !Boot sequence, but yours is a
better option methinks.

> It is also essential to comment-out line 65, of the same file, which
> seeks to RMLoad AppleTalk

Yup! that was done, I still have the notes from when we played with this
problem in the past with 4.39

> > And... The ...!System.310.Modules.Network now contains "EtherRPCEm"

> Correct.

> > But the problem appears to be just where to put the AutoSense
> > directory on a 6.20 OS
> >
> > While it does work in the (notes) advised place in RO 4.39, in 6.20
> > Boot.RO430Hook.Res.Configure.!NetSetup.!IFSetup.AutoSense this doesn't
> > work

> Here the BASIC program is at
> !Boot.RO440Hook.Res.Configure.!NetSetup.!IFSetup.AutoSense.EtherRPCEm

Ah indeedy, that seems to be the place and I now have networking on the
Emu 6.20

> > and the Boot Configuration-Network configuration "Interfaces" remains
> > stubbornly without a RPCEmu option.

> OK here, with the above settings.

> Tony

Thanks

Dave

-- 

Dave Triffid



More information about the Rpcemu mailing list