[Rpcemu] Allegro not installed Mint 17

Sean Kelly sean at caluse.net
Wed Oct 1 02:01:41 PDT 2014


Morning. Just tried it - still no sight of Allegro:

~/rpcemu/src $ autoreconf --verbose --force
autoreconf: Entering directory `.'
autoreconf: configure.ac: not using Gettext
autoreconf: running: aclocal --force
configure.ac:94: warning: macro 'AM_PATH_ALLEGRO' not found in library
autoreconf: configure.ac: tracing
autoreconf: configure.ac: not using Libtool
autoreconf: running: /usr/bin/autoconf --force
configure.ac:94: error: possibly undefined macro: AM_PATH_ALLEGRO
       If this token and others are legitimate, please use m4_pattern_allow.
       See the Autoconf documentation.
autoreconf: /usr/bin/autoconf failed with exit status: 1
~/rpcemu/src $

Sean

On 01/10/14 07:12, Kai Thomsen wrote:
> On Tue, 30 Sep 2014 10:20:06 +0100
> Sean Kelly <sean at caluse.net> wrote:
>
>> I have just moved from Mint 16 to Mint 17 and am trying to recompile
>> RPCEmu but it looks as if Allegro 4 is not installed, see the
>> following error:
>>
>> ./configure: line 4634: syntax error near unexpected token `,'
>> ./configure: line 4634: `   AM_PATH_ALLEGRO(, , as_fn_error $?
>> "building RPCemu requires Allegro to be installed" "$LINENO" 5)'
> Have you tried running this command?
>
>    autoreconf --verbose --force
>
> Maybe it is just that the autotools-related files are outdated.
>
>
> --Kai
>
> _______________________________________________
> Rpcemu mailing list
> Rpcemu at riscos.info
> http://www.riscos.info/cgi-bin/mailman/listinfo/rpcemu

-- 
Sean Kelly
+44(0)7768 481944




More information about the Rpcemu mailing list