[Rpcemu] Allegro not installed Mint 17

Jim Lesurf jcgl at audiomisc.co.uk
Wed Oct 1 08:43:08 PDT 2014


Thanks, Sean.

Is the jack package needed by RPCemu? I don't use jack for anything else.

I'll try the process tomorrow all being well, then report back.

Cheers,

Jim


In article <542C1C3F.9070902 at caluse.net>, Sean Kelly <sean at caluse.net>
wrote:
> The Mint 16 executable didn't work for me when I went to Mint 17, hence
> the recompiling.

> To save you look up time, here's what I did from start to finish.

> 1. Downloaded and unpacked the RPCEmu source code
> http://www.marutan.net/rpcemu/cgi/download.php?sFName=0.8.11/rpcemu-0.8.11.tar.gz

> 2. Used the software manager in Mint to install liballegro4.2 and
> liballegro4.2-plugin-jack and liballegro4 liballegro4-dev.

> 3. Copied (I could have moved) allegro.m4 from /usr/local/share/aclocal/
> to /usr/share/aclocal/

> 4. Opened a terminal and issued the following commands - I know these
> shouldn't all be required, but it's what worked for me, eventually, as
> neither the deprecated nor the latest instructions on marutan.net
> worked. I'm thinking make clean won't be required for you, since it will
> all hopefully work first time.

> cd rpcemu/src/ aclocal automake autoconf make clean LIBS="-lm -lpthread"
> ./configure --enable-dynarec make

> Then it was just a matter of copying the ROMs etc.

> HTH.

> Sean.

[snip]

-- 
Electronics  http://www.st-and.ac.uk/~www_pa/Scots_Guide/intro/electron.htm
Armstrong Audio  http://www.audiomisc.co.uk/Armstrong/armstrong.html
Audio Misc  http://www.audiomisc.co.uk/index.html




More information about the Rpcemu mailing list