[Rpcemu] rpcemu on Linux Mint

Peter Howkins rpcemu.howkins at marutan.net
Wed Jul 6 08:40:19 PDT 2016


On Sun, Jul 03, 2016 at 07:18:17PM +0100, Philip wrote:
> Hello there,
>     Up to a couple of months ago I had rpcemu 8.13 running happily
> on Mint 17.3. Unfortunately I jiggered my Linux installation, and
> found that the new install of 17.3 would not run rpcemu. As I also
> could run it on LXLE (I have a separate Home partition), I thought I
> would wait until Mint 18 was available to try again.
>     Unfortunately, I get "segmentation error" when I try to run
> rpcemu on Mint 18 (cinnamon 64bit). I have made sure that I have the
> liballegro packages installed. Do I need to re-install rpcemu, or is
> there something I have missed?

Are you recompiling RPCEmu for your new system, or just copying the 
compiled binary over from your old system?

In general a recompile is recommended as Linux's binary backwards 
compatibility isn't guaranteed.

Peter


-- 
Peter Howkins
peter.howkins at marutan.net



More information about the Rpcemu mailing list