[Rpcemu] RPCEmu Windows XP and Windows Vista support

Steffen Huber steffen at huber-net.de
Fri Oct 4 07:46:02 PDT 2019


Hi Peter,

> Peter Howkins <rpcemu.howkins at marutan.net> wrote:
> 
> Due to needing to remain on a supported version of a library that we use to
> build RPCEmu, future releases of RPCEmu will no longer support Windows XP or
> Windows Vista. We will continue to support the Windows 7, 8 and 10 families.

Could you go a bit further into the details? Which library? Something big
like Qt, or something small where alternatives could be found? Last time
I looked, RPCEmu did not really have much dependencies beyond the main
toolkit (previously Allegro, now Qt).

I happen to have use cases for emulators on Windows XP (old laptops
with true floppy drives where necessary drivers for newer Windows
versions are not available). This is not of ultimate importance
because those use cases are catered for with other emus and old
versions just fine. So just asking.

Have fun
hubersn

-- 
Steffen Huber LambdaComm System – Welcome to Trollinger Country
steffen at huber-net.de
Private homepage http://www.huber-net.de/
RISC OS Blog http://riscosblog.huber-net.de/



More information about the RPCEmu mailing list