[Rpcemu] RPCEmu for macOS updated.

Timothy Coltman lists at maemagel.com
Mon Mar 2 10:28:26 PST 2020


> On 2 Mar 2020, at 17:01, David Pitt <pittdj at pittdj.co.uk> wrote:
> 
> It turns out that though a recompiler build will not run on High 
> Sierra, an interpreter build does.

I did run into an issue when I was first updating the patches to 0.9.2 whereby the recompiler 
version wouldn't work due to some changes Apple had made to OS X.  Evidently I fixed one OS
but broke the other!  I developed the patch on 10.14.6 and tested on that version, plus a version of 10.15.

I'll see if I can build a quick VM in Fusion some time this week to install High Sierra and investigate.

Tim








More information about the RPCEmu mailing list