[Rpcemu] Sound Settings - RPCEmu 0.9.3 & RISC OS 3.50

Rob Heaton rob at robheaton.co.uk
Fri May 15 02:58:05 PDT 2020


Hello,

On Thu, 14 May 2020 at 22:07, Steffen Huber <steffen at huber-net.de> wrote:

> Hi,
>
> > Theo Markettos <theo at markettos.org.uk> wrote:
> >
> > On Thu, May 14, 2020 at 07:33:33PM +0100, Bryan Hogan wrote:
> > > It was a long time ago, but I think I had the 16bit sound upgrade with
> > > RISC OS 3.5, but did need to soft load new sound modules to make it
> work.
> > >
> > > No idea which modules they were though!
> >
> > It was probably SoundDMA - so extracting the SoundDMA module from a later
> > RISC OS version might be worth a try?
>
> Chris' Acorn has a download for the Acorn 16bit sound upgrade:
> http://chrisacorns.computinghistory.org.uk/Software/Acorn_16bitSound.arc
>
> I am fairly sure that I have a floppy for the Mozart upgrade somewhere,
> but this upgrade had additional features (like 8bit passthrough without the
> 8-to-16bit conversion overhead which was a big deal when running on a 30MHz
> ARM610), no idea if this makes the software compatible.
>
> RISC OS 3.6 should automatically support 16bit sound.
>


I've tried extracting the SoundDMA module from RISC OS 3.71, loading this
resulted in no sound at all.
The same thing happened when using that 16BitSound downoad from Chris'
Acorn.

I'm tempted to get my Risc PC out, thats running 3.50 (I think!) and see
what modules are being used on there.

Rob.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.riscos.info/pipermail/rpcemu/attachments/20200515/f00990bf/attachment-0001.html>


More information about the RPCEmu mailing list